Quantcast 2 Problems!


discussion boards mailing list tips / tricks / forms designs suppliers find a shop marketplace

  main menu

  hoops / hooping
  stock designs

Tips & Tricks
  main menu

Mailing List
  sign up now
my account

Amaya Shops
  locate a shop

  shop for supplies

  official Melco site
  online resources


Help Support This Site:



Results 1 to 3 of 3

Thread: 2 Problems!

  1. #1
    Join Date
    Jul 2007
    Post Thanks / Like


    I'm having two issues tonight with my Amaya XT. The first issue is, I generated a letter E in Design Shop and when it embroidered it, it did a second then a third -- and probably would have kept going except it hit a hoop limit. I first tried reloading the design - same thing happened. Then I tried restarting Design Shop and the Amaya OS, same result, then tried restarting the machine and computer as well, same thing. I had this happen once before with a design someone else had digitized that had an extra stitch at the end that once I deleted it and resaved it proceeded to only stitch once, but I've never had it happen with just a letter typed in Design Shop. Any suggestions of how to fix?
    The second issue is the first time after I closed everything down and restarted, after I adjusted where I wanted the letter to stitch out, when I hit the green start button nothing happened. It didn't start running even though the OS read at the bottom that it was. I shut everything down, restarted everything again, was able to adjust where I wanted it and then again when I pressed the green start button - nothing. And again could not get anything else to happen either. Any suggestions about this as well would be greatly appreciated!

  2. #2
    Join Date
    Oct 2006
    Kona, Hawaii
    Post Thanks / Like


    Repeating designs is a glitch in the version you have. Call Melco and get the new ver. Probably, but I am not sure, but probably your second problem is connected to the first.

    Juli in Kona
    Juli in Kona<br />Stitches in Paradise

  3. #3
    Join Date
    Dec 2007
    Raleigh NC
    Post Thanks / Like


    Forgive the repeat answer if my original reply shows up from being lost in cyberspace.

    I've had the second problem and tried the restart of OS and Amaya. Then I found that the job was still in the queue in the same state. Once I deleted it and reloaded the design, it started normally.

    It was only a test sew out, so nothing was really lost.


Similar Threads

  1. lettering problems
    By cbireley in forum Machines & Hardware
    Replies: 4
    Last Post: 06-17-2010, 04:41 PM
  2. timing problems, i think. please help
    By Lazydaisy in forum Machines & Hardware
    Replies: 28
    Last Post: 06-10-2010, 01:40 PM
  3. stitching problems
    By Sassyletter in forum Machines & Hardware
    Replies: 2
    Last Post: 04-28-2010, 06:29 PM
  4. Hat problems
    By Curtus in forum Embroidery / How Do I?
    Replies: 2
    Last Post: 04-18-2008, 12:09 AM
  5. Report your problems
    By Steve I in forum Embroidery / How Do I?
    Replies: 1
    Last Post: 10-08-2007, 05:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  a Levelbest Network Site - 2013

This site is not owned by or affiliated with Melco or any companies or subsidiaries.