Quantcast Problems Logging In To The New Boards?

news

discussion boards mailing list tips / tricks / forms designs suppliers find a shop marketplace
News
  archives

Discussion
  main menu

Suppliers
  apparel
 
hats
 
thread
  backing
  hoops / hooping
  stock designs

Tips & Tricks
  main menu

Mailing List
  sign up now
 
my account

Amaya Shops
  locate a shop

Marketplace
  shop for supplies

Resources
  official Melco site
  online resources

 

Help Support This Site:


 


 

Results 1 to 10 of 10
  1. #1
    Join Date
    Jul 2013
    Location
    Urbana, Maryland
    Posts
    200
    Post Thanks / Like

    Exclamation Problems Logging In To The New Boards?

    All existing user accounts that had at least 1 post OR had registered in the last 12 months have been imported into the new system.

    HOWEVER, you now log in with your USERNAME, not your LOGIN ID as you did with the last system.

    Our last discussion board had separate USERNAMES and LOGINS - the vBulletin system on the other hand uses only a USERNAME.

    So, if you are having problems, try that. If you are having other issues, email amayausers at levelbest dot com with details of the problem you are having and I'll try to fix it as soon as possible.

    Thanks-
    JOHN
    John Yaglenski
    Amayausers.com - Webmaster
    Levelbest Embroidery - Owner
    Maryland, DC, Virginia, West Virginia, Pennsylvania
    http://www.levelbestembroidery.com

  2. #2
    Join Date
    Oct 2010
    Location
    Etna, CA
    Posts
    520
    Post Thanks / Like
    I have not been receiving emails of the latest posts. The last one I received was on March 30th. Is this because I need to log in with my Username? Also, I tried to email you directly at levelbest.com; my server did not recognize the address.

  3. #3
    Join Date
    May 2010
    Location
    Iowa
    Posts
    321
    Post Thanks / Like
    If someone is experiencing difficulty with the e-mail notifications, maybe go to your account and check the "settings" in the event something there was changed from the way you initially set everything up. We now have many choices as to what and when something is recieved and what isn't. I didn't remember having all those choices in the old forum, but then again, that was a looong time ago I signed up.

  4. Thanks John Thanked for this post
  5. #4
    Join Date
    Oct 2010
    Location
    Etna, CA
    Posts
    520
    Post Thanks / Like
    Thanks Jerome, I don't remember all these choices either. One mystery solved though - my time setting was for somewhere in Europe. I don't know how that got changed. I've changed my "default subscription mode" from 'through my control panel' to 'instant email'; we'll see if that helps.

  6. #5
    Join Date
    Sep 2012
    Posts
    8
    Post Thanks / Like
    Quote Originally Posted by Mama Kass View Post
    Thanks Jerome, I don't remember all these choices either. One mystery solved though - my time setting was for somewhere in Europe. I don't know how that got changed. I've changed my "default subscription mode" from 'through my control panel' to 'instant email'; we'll see if that helps.
    Thanks for the idea, I have tried that too, hopefully it will fix mine too.

  7. #6
    Join Date
    Oct 2010
    Location
    Etna, CA
    Posts
    520
    Post Thanks / Like
    No luck with changing to "instant email". Does "through my control panel" mean that threads can only be seen by logging in on my browser? I can't find anything about this in FAQ. I've tried re-entering my password and email address - we'll see.

  8. #7
    Join Date
    Sep 2012
    Posts
    8
    Post Thanks / Like
    Quote Originally Posted by Mama Kass View Post
    No luck with changing to "instant email". Does "through my control panel" mean that threads can only be seen by logging in on my browser? I can't find anything about this in FAQ. I've tried re-entering my password and email address - we'll see.
    Strange that I got this message thru email but nothing else, I also have gone thru my settings and can't find anything wrong.

  9. #8
    Join Date
    Oct 2010
    Location
    Etna, CA
    Posts
    520
    Post Thanks / Like
    Maybe not so strange...You and I seem to be the only ones who have posted since 4/30. Where is everybody!?
    Last edited by Mama Kass; 05-02-2014 at 12:25 PM.

  10. #9
    Join Date
    May 2006
    Location
    Charlotte, NC
    Posts
    342
    Post Thanks / Like
    I'm still here, Mama Kass, and have been getting messages. I have not had anything to contribute, so I have been quiet.
    Mary Buckle, Charlotte, NC

  11. #10
    Join Date
    Sep 2012
    Posts
    8
    Post Thanks / Like
    Quote Originally Posted by annie716 View Post
    Strange that I got this message thru email but nothing else, I also have gone thru my settings and can't find anything wrong.
    LOL, I realized that after the fact when I clicked "new posts" and nothing came up!!

Similar Threads

  1. Moving Discussion Boards
    By levelbest in forum Guest Relations
    Replies: 0
    Last Post: 07-10-2013, 12:36 PM
  2. Boards Were Broke - Now Fixed...
    By levelbest in forum Guest Relations
    Replies: 15
    Last Post: 02-09-2010, 03:47 PM
  3. 2 Problems!
    By GailForce Designs in forum Machines & Hardware
    Replies: 2
    Last Post: 07-21-2008, 05:33 AM
  4. Hat problems
    By Curtus in forum Embroidery / How Do I?
    Replies: 2
    Last Post: 04-18-2008, 12:09 AM
  5. Problems with WACF
    By Mary in forum Embroidery / How Do I?
    Replies: 9
    Last Post: 06-05-2007, 05:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  a Levelbest Network Site - 2013

This site is not owned by or affiliated with Melco or any companies or subsidiaries.